summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Wiesner <basti.wiesner@gmx.net>2008-11-20 20:05:45 +0100
committerSebastian Wiesner <basti.wiesner@gmx.net>2008-11-20 20:05:45 +0100
commit11b7c42eac7391e60cfe6d523a988c5410b431fd (patch)
tree14b4660f1ec836b1724779885ef7a615540ffae1 /setup.py
parentd3e35363214cb46e7192377f19efdabc68760726 (diff)
downloadsphinx-11b7c42eac7391e60cfe6d523a988c5410b431fd.tar.gz
Switched templating to jinja2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index abe82198..ba80ea23 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-# -*- coding: utf-8 -*-
+0;115;0c# -*- coding: utf-8 -*-
import ez_setup
ez_setup.use_setuptools()
@@ -36,7 +36,7 @@ are already present, work fine and can be seen "in action" in the Python docs:
and inclusion of appropriately formatted docstrings.
'''
-requires = ['Pygments>=0.8', 'Jinja>=1.1', 'docutils>=0.4']
+requires = ['Pygments>=0.8', 'Jinja2>=2.0', 'docutils>=0.4']
if sys.version_info < (2, 4):
print 'ERROR: Sphinx requires at least Python 2.4 to run.'