summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgeorg.brandl <devnull@localhost>2008-03-23 17:43:22 +0000
committergeorg.brandl <devnull@localhost>2008-03-23 17:43:22 +0000
commit9decabc7e2eb0b2bf11019f20c32c62aeef258fb (patch)
treed497c508356030924b38a031cfe630a955fc56ae /setup.py
parent2f1d077345e91ae7c7b2f38500be43ac88bf7d80 (diff)
downloadsphinx-9decabc7e2eb0b2bf11019f20c32c62aeef258fb.tar.gz
Don't install scripts twice. Thanks to lunar.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 59063eb9..42358bde 100644
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,8 @@ setup(
platforms='any',
packages=['sphinx'],
include_package_data=True,
- scripts=['sphinx-build.py', 'sphinx-web.py', 'sphinx-quickstart.py'],
+ # replaced by the entry points
+ #scripts=['sphinx-build.py', 'sphinx-web.py', 'sphinx-quickstart.py'],
entry_points={
'console_scripts': [
'sphinx-build = sphinx:main',