summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorshimizukawa <shimizukawa@gmail.com>2014-05-01 17:27:27 +0900
committershimizukawa <shimizukawa@gmail.com>2014-05-01 17:27:27 +0900
commit8802cbe037c7b90d04220865aa376020360e6226 (patch)
tree958d3545e965e5f64904b730ea2657e181d107ea /setup.py
parent659f627605472e416e63da82167f1160c0c96f9f (diff)
downloadsphinx-8802cbe037c7b90d04220865aa376020360e6226.tar.gz
remove 2to3. #1350.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 0 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index 92c489fb..2e61e208 100644
--- a/setup.py
+++ b/setup.py
@@ -52,14 +52,6 @@ if (3, 0) <= sys.version_info < (3, 3):
else: # 2.6, 2.7, 3.3 or later
requires.append('Jinja2>=2.3')
-# tell distribute to use 2to3 with our own fixers
-extra = {}
-if sys.version_info >= (3, 0):
- extra.update(
- use_2to3=True,
- use_2to3_fixers=['custom_fixers']
- )
-
# Provide a "compile_catalog" command that also creates the translated
# JavaScript files if Babel is available.
@@ -196,5 +188,4 @@ setup(
},
install_requires=requires,
cmdclass=cmdclass,
- **extra
)