summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2009-05-10 20:59:08 +0200
committerGeorg Brandl <georg@python.org>2009-05-10 20:59:08 +0200
commit3f860a5891ce5126cdd9885d3abba66b615db576 (patch)
treef8b7200fc8867ed621106a0b115a496871ce3279 /Makefile
parentc9b7163f045f4ab1d85b320ae538b1649c0dcd64 (diff)
downloadsphinx-3f860a5891ce5126cdd9885d3abba66b615db576.tar.gz
#157: fix make check.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 108ed96d..dbe7c36e 100644
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@ all: clean-pyc check test
check:
@$(PYTHON) utils/check_sources.py -i sphinx/style/jquery.js \
-i sphinx/pycode/pgen2 -i sphinx/util/smartypants.py \
- -i doc/_build -i ez_setup.py -i tests/path.py .
+ -i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py .
clean: clean-pyc clean-patchfiles