summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authormitsuhiko <devnull@localhost>2009-06-30 15:16:33 +0100
committermitsuhiko <devnull@localhost>2009-06-30 15:16:33 +0100
commit223506839d903729c3526ba70834f97456968e44 (patch)
tree4369d106f8fe018be7b8d3ac2d4be9d1ee9f7d3e /Makefile
parent9a26f561fd725c74247cab826d9a3ae5da89f42e (diff)
downloadsphinx-223506839d903729c3526ba70834f97456968e44.tar.gz
Makefile and .hgignore ignore a virtualenv called "env" in this folder by default now.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dbe7c36e..f405fddc 100644
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@ all: clean-pyc check test
check:
@$(PYTHON) utils/check_sources.py -i sphinx/style/jquery.js \
-i sphinx/pycode/pgen2 -i sphinx/util/smartypants.py \
- -i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py .
+ -i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py -i env .
clean: clean-pyc clean-patchfiles