summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDasIch <dasdasich@gmail.com>2010-05-17 02:26:31 +0200
committerDasIch <dasdasich@gmail.com>2010-05-17 02:26:31 +0200
commit3920289eaa99fde45b8656a25a102ab82da4e77d (patch)
treec55b5a5f56e050b2fc7b0881a6ef5a05e4502222 /Makefile
parent0c90e4d3f88a2af2572f8b37cb534668f0eeec3d (diff)
downloadsphinx-3920289eaa99fde45b8656a25a102ab82da4e77d.tar.gz
Added latest reindent.py file
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c1b266dc..ecc7722c 100644
--- a/Makefile
+++ b/Makefile
@@ -42,9 +42,9 @@ pylint:
reindent: convert-utils
ifeq ($(PYTHON), python3)
- @$(PYTHON) utils/reindent3.py -r -B .
+ @$(PYTHON) utils/reindent3.py -r -n .
else
- @$(PYTHON) utils/reindent.py -r -B .
+ @$(PYTHON) utils/reindent.py -r -n .
endif
test: build