summaryrefslogtreecommitdiff
path: root/testing/test_regressions.py
diff options
context:
space:
mode:
Diffstat (limited to 'testing/test_regressions.py')
-rw-r--r--testing/test_regressions.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/test_regressions.py b/testing/test_regressions.py
index 0ac255e..8bde373 100644
--- a/testing/test_regressions.py
+++ b/testing/test_regressions.py
@@ -29,7 +29,7 @@ def test_pkginfo_noscmroot(tmpdir, monkeypatch):
try:
do("git init", p.dirpath())
- except FileNotFoundError:
+ except OSError:
pass
else:
res = do((sys.executable, "setup.py", "--version"), p)