summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2019-10-21 19:59:01 -0400
committerJason R. Coombs <jaraco@jaraco.com>2019-10-21 19:59:01 -0400
commiteb59201397e15d6de33b4aa741d04ae27da3317d (patch)
treeb0b47fcd9f7818ca723f7cdaaec63d983948ee66 /setup.py
parentd1e6c60414f99aab601342f77f312599ebd4cd53 (diff)
downloadsetuptools-scm-eb59201397e15d6de33b4aa741d04ae27da3317d.tar.gz
Illustrate how reading the config from a file might operate.feature/declarative-config
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f5fe244..84747da 100644
--- a/setup.py
+++ b/setup.py
@@ -113,6 +113,7 @@ arguments = dict(
"Topic :: System :: Software Distribution",
"Topic :: Utilities",
],
+ install_requires=["toml"],
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
)