summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRonny Pfannschmidt <opensource@ronnypfannschmidt.de>2015-02-14 07:33:55 +0100
committerRonny Pfannschmidt <opensource@ronnypfannschmidt.de>2015-02-14 07:33:55 +0100
commit62141b959c8598311737892bffad9809c79f3772 (patch)
tree8040719f60af2072ffc8c90aaad01a528c005765 /setup.py
parentb2dce41a62f29a6c9547c54fd6b14c2f1b8b4e28 (diff)
downloadsetuptools-scm-62141b959c8598311737892bffad9809c79f3772.tar.gz
fix tests and file finding
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9dc125c..4140f06 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,5 @@
from functools import partial
import setuptools
-import hgdistver
with open('README.rst') as fp:
long_description = fp.read()
@@ -31,7 +30,7 @@ setup = partial(
],
'setuptools.file_finders': [
'hg = hgdistver:find_files',
- ]
+ ],
},
classifiers=[
'Development Status :: 4 - Beta',