summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark <40182894+mrg29@users.noreply.github.com>2019-12-09 15:48:32 -0600
committerGitHub <noreply@github.com>2019-12-09 15:48:32 -0600
commitcd1bb98ffe8ede0ed31650d0e6ba092e2a0332a8 (patch)
tree3a99d3660c652665db29241ce876241035d979a2
parentfbaeaa947e403d78964654d3ab68cbc75caccfec (diff)
downloadsetuptools-scm-cd1bb98ffe8ede0ed31650d0e6ba092e2a0332a8.tar.gz
fix TOML examples
-rw-r--r--README.rst8
1 files changed, 4 insertions, 4 deletions
diff --git a/README.rst b/README.rst
index 513647e..9eb52ae 100644
--- a/README.rst
+++ b/README.rst
@@ -29,7 +29,7 @@ for those legacy environments.
First, ensure that ``setuptools_scm`` is present during the project's
built step by specifying it as one of the build requirements.
-.. code:: ini
+.. code:: toml
# pyproject.toml
[build-system]
@@ -47,7 +47,7 @@ with those uses, consider also including a ``setup_requires`` directive
To enable version inference, add this section to your pyproject.toml:
-.. code:: ini
+.. code:: toml
# pyproject.toml
[tools.setuptools_scm]
@@ -57,11 +57,11 @@ Including this section is comparable to supplying
include arbitrary keyword arguments in that section
to be supplied to ``get_version()``. For example:
-.. code:: ini
+.. code:: toml
# pyproject.toml
[tools.setuptools_scm]
- write_to = pkg/version.py
+ write_to = "pkg/version.py"
``setup.py`` usage