summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRonny Pfannschmidt <Ronny.Pfannschmidt@gmx.de>2012-04-25 09:13:19 +0200
committerRonny Pfannschmidt <Ronny.Pfannschmidt@gmx.de>2012-04-25 09:13:19 +0200
commit4ab6a5ad98823e417e66f98a64e584ef47b065eb (patch)
tree24dc3e23ed1a36275901e3472f0530dacf05bda2 /.travis.yml
parent16b2ff7b8e19d121f68758361061fbdb4e638089 (diff)
downloadsetuptools-scm-4ab6a5ad98823e417e66f98a64e584ef47b065eb.tar.gz
add .travis.yml for testing
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml12
1 files changed, 12 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..2ccdc7d
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,12 @@
+language: python
+python:
+ - "2.6"
+ - "2.7"
+ - "3.2"
+
+install:
+ - pip install mercurial
+ - pip install pytest
+ - python setup.py install
+
+script: py.test --junitxml=travis.junit