summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index eb98332..9edcb6e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,8 @@ language: python
python:
- "2.6"
- "2.7"
+ - "3.2"
+ - "3.3"
script: "python setup.py test"
install: "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
notifications: