summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2013-03-21 23:38:22 +0100
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2013-03-21 23:38:22 +0100
commita77278819e5f9637e8ff1954ec33ecbf753ac89a (patch)
tree1ea0c05d9edfe62067bbfd09bc78dc2f17bcfd42
parenta9dae494c1de1271bf75b8aacb2a52b4bcaa5a67 (diff)
downloadsemantic-version-a77278819e5f9637e8ff1954ec33ecbf753ac89a.tar.gz
Fix license string.
-rwxr-xr-xsetup.py2
-rw-r--r--src/semantic_version/__init__.py2
-rw-r--r--src/semantic_version/base.py1
-rw-r--r--src/semantic_version/django_fields.py1
-rwxr-xr-xtests/test_base.py1
-rw-r--r--tests/test_django.py2
-rwxr-xr-xtests/test_match.py1
-rwxr-xr-xtests/test_parsing.py1
8 files changed, 9 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 97b131c..58ab214 100755
--- a/setup.py
+++ b/setup.py
@@ -68,7 +68,7 @@ setup(
name="semantic_version",
version=get_version(),
author="Raphaël Barrois",
- author_email="raphael.barrois@polytechnique.org",
+ author_email="raphael.barrois+semver@polytechnique.org",
description=("A library implementing the 'SemVer' scheme."),
license="BSD",
keywords=['semantic version', 'versioning', 'version'],
diff --git a/src/semantic_version/__init__.py b/src/semantic_version/__init__.py
index 66ae0c0..86ba9c5 100644
--- a/src/semantic_version/__init__.py
+++ b/src/semantic_version/__init__.py
@@ -1,7 +1,9 @@
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
+__author__ = "Raphaël Barrois <raphael.barrois+semver@polytechnique.org>"
__version__ = '2.1.2'
diff --git a/src/semantic_version/base.py b/src/semantic_version/base.py
index 88422f6..2319b5f 100644
--- a/src/semantic_version/base.py
+++ b/src/semantic_version/base.py
@@ -1,5 +1,6 @@
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
import functools
diff --git a/src/semantic_version/django_fields.py b/src/semantic_version/django_fields.py
index eaf668a..3259331 100644
--- a/src/semantic_version/django_fields.py
+++ b/src/semantic_version/django_fields.py
@@ -1,5 +1,6 @@
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
from django.db import models
from django.utils.translation import ugettext_lazy as _
diff --git a/tests/test_base.py b/tests/test_base.py
index 1feb14f..84119f1 100755
--- a/tests/test_base.py
+++ b/tests/test_base.py
@@ -1,6 +1,7 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
"""Test the various functions from 'base'."""
diff --git a/tests/test_django.py b/tests/test_django.py
index f3eac10..fd4e044 100644
--- a/tests/test_django.py
+++ b/tests/test_django.py
@@ -1,6 +1,6 @@
-#!/usr/bin/env python
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
try: # pragma: no cover
import unittest2 as unittest
diff --git a/tests/test_match.py b/tests/test_match.py
index 5f7a988..6ec202d 100755
--- a/tests/test_match.py
+++ b/tests/test_match.py
@@ -1,6 +1,7 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
import unittest
diff --git a/tests/test_parsing.py b/tests/test_parsing.py
index 4e7b823..01c8ae8 100755
--- a/tests/test_parsing.py
+++ b/tests/test_parsing.py
@@ -1,6 +1,7 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
# Copyright (c) 2012-2013 Raphaël Barrois
+# This code is distributed under the two-clause BSD License.
import unittest