summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-03-26 07:36:19 +0100
committerAnthon van der Neut <anthon@mnt.org>2015-03-26 07:36:19 +0100
commit9e8a03f543e088c0d974ab1d1403deb075775d1c (patch)
tree69dad100977f3b466a95d3637612fe3f882d3448
parentafdc24a93260e9869361cb7e9855740d2dbd04d3 (diff)
downloadruamel.yaml-9e8a03f543e088c0d974ab1d1403deb075775d1c.tar.gz
remove assert dependency requiring the yaml directory to be under site-packages/ruamel
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d02e05f..035c0a9 100644
--- a/setup.py
+++ b/setup.py
@@ -205,8 +205,4 @@ if __name__ == '__main__':
if 'yamlctest' in sys.argv:
print(check_extensions())
sys.exit(1)
- if len(sys.argv) > 1 and sys.argv[1] == 'sdist':
- assert full_package_name == os.path.abspath(os.path.dirname(
- __file__)).split('site-packages' + os.path.sep)[1].replace(
- os.path.sep, '.')
main()