summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCorey Farwell <coreyf@rwell.org>2015-01-17 12:52:14 -0500
committerCorey Farwell <coreyf@rwell.org>2015-01-17 12:52:14 -0500
commit33305b15f4195f145e1eb240d13280275de65682 (patch)
treed19d5fd6d35930377cec5b267c2fbbc6dc9eaad7
parent7722073a484d4c279ef9aa0d66bca90d308b5722 (diff)
downloadroutes-33305b15f4195f145e1eb240d13280275de65682.tar.gz
Enable automated testing on PyPy3
-rw-r--r--.travis.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index f03e517..ca3b9c9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,6 +6,7 @@ python:
- "3.3"
- "3.4"
- "pypy"
+ - "pypy3"
install:
- python setup.py develop
- pip install webob webtest coverage