summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 791b60e..3bbdea6 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -45,7 +45,7 @@ redis = {optional=true, version=">=3"}
bson = {optional=true, version=">=0.5"}
itsdangerous = {optional=true, version="^2.0"}
pyyaml = {optional=true, version=">=5.4"}
-ujson = {optional=true, version=">=4.0"}
+ujson = {optional=true, version=">=5.4"}
# Dependencies for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
@@ -95,6 +95,7 @@ pytest-rerunfailures = "^10.1"
pytest-xdist = ">=2.2"
requests-mock = "^1.9"
responses = "0.19.0"
+tenacity = "^8.0"
timeout-decorator = "^0.5"
# Tools for linting, type checking, etc. are managed with pre-commit