summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoman Haritonov <reclosedev@gmail.com>2015-01-17 12:14:12 +0300
committerRoman Haritonov <reclosedev@gmail.com>2015-01-17 12:14:12 +0300
commitb9fb44e6b4e4ff441a5e6e638a113bad453b8d2d (patch)
tree8e07e09a44af9828f0619f472cad299e9cb863b3
parentdf8d552be8299253f9b2ff6b6e12bb885c4cff61 (diff)
downloadrequests-cache-b9fb44e6b4e4ff441a5e6e638a113bad453b8d2d.tar.gz
Bump version 0.4.9v0.4.9
-rw-r--r--HISTORY.rst8
-rw-r--r--requests_cache/__init__.py2
-rw-r--r--setup.py2
3 files changed, 10 insertions, 2 deletions
diff --git a/HISTORY.rst b/HISTORY.rst
index 7371981..221a024 100644
--- a/HISTORY.rst
+++ b/HISTORY.rst
@@ -4,6 +4,14 @@ History
-------
+0.4.9 (2015-01-17)
+++++++++++++++++++
+
+* ``expire_after`` now also accepts ``timedelta``, thanks to @femtotrader
+* Added Ability to include headers to cache key (``include_get_headers`` option)
+* Added string representation for ``CachedSession``
+
+
0.4.8 (2014-12-13)
++++++++++++++++++
diff --git a/requests_cache/__init__.py b/requests_cache/__init__.py
index 6608d61..1742617 100644
--- a/requests_cache/__init__.py
+++ b/requests_cache/__init__.py
@@ -23,7 +23,7 @@
:license: BSD, see LICENSE for more details.
"""
__docformat__ = 'restructuredtext'
-__version__ = '0.4.8'
+__version__ = '0.4.9'
from .core import(
CachedSession, install_cache, uninstall_cache,
diff --git a/setup.py b/setup.py
index a5135d7..8a57e71 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ setup(
packages=['requests_cache',
'requests_cache.backends',
'requests_cache.backends.storage'],
- version='0.4.8',
+ version='0.4.9',
description='Persistent cache for requests library',
author='Roman Haritonov',
author_email='reclosedev@gmail.com',