summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoman Haritonov <reclosedev@gmail.com>2013-01-12 10:44:15 +0400
committerRoman Haritonov <reclosedev@gmail.com>2013-01-12 10:44:15 +0400
commitafa2295423b257e6ac0515ae25592e5eb623b7df (patch)
tree32838d45ed44e9a43134e8bfa1cb395415f93b13
parente7cfd9473780663e587dfed13d1c3ab58a51573e (diff)
downloadrequests-cache-afa2295423b257e6ac0515ae25592e5eb623b7df.tar.gz
v0.2.0v0.2.0
-rw-r--r--docs/index.rst2
-rw-r--r--requests_cache/__init__.py2
-rw-r--r--setup.py7
3 files changed, 4 insertions, 7 deletions
diff --git a/docs/index.rst b/docs/index.rst
index 591ce0c..8619961 100644
--- a/docs/index.rst
+++ b/docs/index.rst
@@ -7,7 +7,7 @@ Requests-cache documentation
============================
`Requests-cache <http://pypi.python.org/pypi/requests-cache>`_
-is a transparent persistent cache for requests_ library.
+is a transparent persistent cache for requests_ (version <= 0.14.2) library.
Source code and issue tracking can be found at
`GitHub <https://github.com/reclosedev/requests-cache>`_.
diff --git a/requests_cache/__init__.py b/requests_cache/__init__.py
index 7205ac7..f20becd 100644
--- a/requests_cache/__init__.py
+++ b/requests_cache/__init__.py
@@ -23,7 +23,7 @@
:license: BSD, see LICENSE for more details.
"""
__docformat__ = 'restructuredtext'
-__version__ = '0.1.3'
+__version__ = '0.2.0'
from .core import(
configure, enabled, disabled, has_url, get_cache,
diff --git a/setup.py b/setup.py
index 81f7e86..9a65d7f 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ if sys.argv[-1] == 'test':
setup(
name='requests-cache',
packages=['requests_cache', 'requests_cache.backends'],
- version='0.1.3',
+ version='0.2.0',
description='Persistent cache for requests library',
author='Roman Haritonov',
author_email='reclosedev@gmail.com',
@@ -36,10 +36,7 @@ setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.0',
- 'Programming Language :: Python :: 3.1',
- 'Programming Language :: Python :: 3.2',
- ],
+ ],
long_description=open('README.rst').read() + '\n\n' +
open('HISTORY.rst').read(),
)