summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9017640..3557650 100644
--- a/setup.py
+++ b/setup.py
@@ -24,6 +24,8 @@ except:
README = ''
CHANGES = ''
+testing_extras = ['nose', 'coverage']
+
setup(name='repoze.lru',
version='0.5',
description='A tiny LRU cache implementation and decorator',
@@ -54,5 +56,8 @@ setup(name='repoze.lru',
test_suite="repoze.lru",
entry_points = """\
""",
- )
+ extras_require = {
+ 'testing': testing_extras,
+ }
+)