summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2012-03-23 17:10:47 -0400
committerTres Seaver <tseaver@palladion.com>2012-03-23 17:10:47 -0400
commite18c6479a9277c8f69f79701775d9e8f26f79abd (patch)
tree333aac59a5cd290d0ab02bee9ae30350c12f6078
parent11d79f4286574470ec6b8f74265346c146433cd4 (diff)
downloadrepoze-lru-e18c6479a9277c8f69f79701775d9e8f26f79abd.tar.gz
Don't encourage running a unit test module as a script.
Instead, use 'setup.py test' or nosetests.
-rw-r--r--repoze/lru/tests.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/repoze/lru/tests.py b/repoze/lru/tests.py
index e370ea4..b7d6539 100644
--- a/repoze/lru/tests.py
+++ b/repoze/lru/tests.py
@@ -528,7 +528,3 @@ class DecoratorTests(unittest.TestCase):
class DummyLRUCache(dict):
def put(self, k, v):
return self.__setitem__(k, v)
-
-if __name__ == "__main__": # pragma: no cover
- unittest.main()
-