summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2012-03-24 16:35:38 -0400
committerTres Seaver <tseaver@palladion.com>2012-03-24 16:35:38 -0400
commit1144257d1531642985177db93306fab81304c46a (patch)
treee51c5a7f295f5122e6c6bcff185f0c784cb714bd
parent53931cb3a6db4e9269f8102acf696ac500d179de (diff)
downloadrepoze-lru-1144257d1531642985177db93306fab81304c46a.tar.gz
Try working around (pip-induced?) weirdness under tox.
-rw-r--r--tox.ini4
1 files changed, 3 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index c0a3fc5..5e30a82 100644
--- a/tox.ini
+++ b/tox.ini
@@ -6,14 +6,16 @@ envlist =
commands =
python setup.py test -q
deps =
+ setuptools-git
virtualenv
[testenv:cover]
basepython =
python2.6
commands =
- python setup.py nosetests --with-xunit --with-xcoverage
+ nosetests --with-xunit --with-xcoverage
deps =
+ setuptools-git
virtualenv
nose
coverage