summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIvan Herman <ivan@ivan-herman.net>2012-08-31 16:28:50 +0200
committerIvan Herman <ivan@ivan-herman.net>2012-08-31 16:28:50 +0200
commit068f21b442452bdf1a245fd2bba24cf845419e9e (patch)
tree0f7a81fe0ec61d8a07b38280a4a07318cd6d617c /setup.py
parent49bbca6409f35d7764f7d77d5b483e2e873d2084 (diff)
downloadrdflib-068f21b442452bdf1a245fd2bba24cf845419e9e.tar.gz
Added the updated RDFa 1.1 parser, the microdata parser, and a common, 'structured data' parser as a separate branch. The code is, hopefully, prepared for Python 3, too, though no proper testing can be done due to the missing Python 3 version of the html5 parser.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d82952b1..b12fc0f0 100644
--- a/setup.py
+++ b/setup.py
@@ -105,6 +105,12 @@ setup(
'rdflib/plugins/parsers',
'rdflib/plugins/parsers/rdfa',
'rdflib/plugins/parsers/rdfa/transform',
+ 'rdflib/plugins/parsers/pyRdfa',
+ 'rdflib/plugins/parsers/pyRdfa/transform',
+ 'rdflib/plugins/parsers/pyRdfa/extras',
+ 'rdflib/plugins/parsers/pyRdfa/host',
+ 'rdflib/plugins/parsers/pyRdfa/rdfs',
+ 'rdflib/plugins/parsers/pyMicrodata',
'rdflib/plugins/serializers',
],
**kwargs