summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicholas Car <nicholas.car@surroundaustralia.com>2021-09-05 21:43:50 +1000
committerNicholas Car <nicholas.car@surroundaustralia.com>2021-09-05 21:43:50 +1000
commit7073d188b1b33685eb05424a880c4c8e49696462 (patch)
tree25e58c671d7a2f907fa918a9e47c7ec94a702c6b
parente5bcdd381b73c9ecfd436d1f8e221b27aedd5d3c (diff)
downloadrdflib-7073d188b1b33685eb05424a880c4c8e49696462.tar.gz
revert black version to that pinned in black.toml
-rw-r--r--requirements.dev.txt2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/requirements.dev.txt b/requirements.dev.txt
index be3f8fa3..e0b9cf7a 100644
--- a/requirements.dev.txt
+++ b/requirements.dev.txt
@@ -6,4 +6,4 @@ coverage
flake8
doctest-ignore-unicode==0.1.2
berkeleydb
-black==21.7b0
+black==21.6b0
diff --git a/setup.py b/setup.py
index a769b255..7c9e7ec3 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ kwargs["tests_require"] = [
"nose==1.3.7",
"nose-timer",
"coverage",
- "black==21.7b0",
+ "black==21.6b0",
"flake8",
"doctest-ignore-unicode==0.1.2",
]