summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNatanael Arndt <arndtn@gmail.com>2020-03-16 10:09:55 +0100
committerGitHub <noreply@github.com>2020-03-16 10:09:55 +0100
commitcbe9c9d0696b73783260aa4937298bca19352de6 (patch)
treecf66be56b69a4053ecf4e20c135389baaf3444ce
parent471399d8bacfff993a8bee47c3f63c6e1a3db9c1 (diff)
parent6ca6210cfdf0167d6ca53162754dd5b4338042e3 (diff)
downloadrdflib-cbe9c9d0696b73783260aa4937298bca19352de6.tar.gz
Merge pull request #969 from white-gecko/feature/addRequirementForRequests
Add requirement for requests to setup.py
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9859360e..0203f299 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ kwargs = {}
kwargs['install_requires'] = [ 'six', 'isodate', 'pyparsing']
kwargs['tests_require'] = ['html5lib', 'networkx']
kwargs['test_suite'] = "nose.collector"
-kwargs['extras_require'] = {'html': ['html5lib']}
+kwargs['extras_require'] = {'html': ['html5lib'], 'sparql': ['requests']}
def find_version(filename):
_version_re = re.compile(r'__version__ = "(.*)"')