summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoern Hees <dev@joernhees.de>2016-07-27 02:38:34 +0200
committerJoern Hees <dev@joernhees.de>2016-07-27 02:38:34 +0200
commitbce67bbab2fce21769ee61c3eb3f93ec85c36740 (patch)
tree6f4669c2eb07d5b1aedee735be2b81d593dcaa21
parent877fb0d3b6025ccde22ea2fb2b3b8bb8abea1ea7 (diff)
downloadrdflib-bce67bbab2fce21769ee61c3eb3f93ec85c36740.tar.gz
only run flake8 in latest py2 and py3 version
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 180ec3d6..a22cf0cb 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -34,7 +34,7 @@ install:
- python setup.py install
before_script:
- - if [[ ${TRAVIS_PYTHON_VERSION%%.*} == '2' ]]; then flake8 --exclude=pyRdfa,extras,host,transform,rdfs,sparql,results,pyMicrodata --exit-zero rdflib; fi
+ - if [[ $TRAVIS_PYTHON_VERSION == '2.7' ]] || [[ $TRAVIS_PYTHON_VERSION == '3.5' ]]; then flake8 --exclude=pyRdfa,extras,host,transform,rdfs,sparql,results,pyMicrodata --exit-zero rdflib; fi
script:
# Must run the tests in build/src so python3 doesn't get confused and run