summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorJoern Hees <dev@joernhees.de>2015-03-09 16:11:08 +0100
committerJoern Hees <dev@joernhees.de>2015-03-09 17:23:57 +0100
commit867d142128eb4f2bb96029c13c1480a30255519c (patch)
tree325fcd968f67e9b13fdb9f946e6412638b74eebd /.travis.yml
parent49a0177d0605756c3e6ab8877466f8d3c9434c6c (diff)
downloadrdflib-867d142128eb4f2bb96029c13c1480a30255519c.tar.gz
add networkx as test requirement
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 91f95ff1..5c172c51 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -32,7 +32,7 @@ install:
- if [[ ${TRAVIS_PYTHON_VERSION%%.*} == '2' ]]; then pip install --default-timeout 60 -r requirements.py2.txt; pip install --default-timeout 60 "html5lib";fi
- if [[ ${TRAVIS_PYTHON_VERSION%%.*} == '3' ]]; then pip install --default-timeout 60 -r requirements.py3.txt; fi
- if [[ $TRAVIS_PYTHON_VERSION == 'pypy' ]]; then pip install --upgrade "https://bitbucket.org/gjhiggins/isodate/downloads/isodate-0.4.8.tar.gz"; pip install --default-timeout 60 "elementtree"; fi
- - if [[ $TRAVIS_PYTHON_VERSION != '2.5' ]]; then pip install --default-timeout 60 coverage coveralls nose-timer && export HAS_COVERALLS=1; fi
+ - if [[ $TRAVIS_PYTHON_VERSION != '2.5' ]]; then pip install --default-timeout 60 coverage coveralls nose-timer networkx && export HAS_COVERALLS=1; fi
- python setup.py install
before_script: