summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Simionato <michele.simionato@gmail.com>2020-01-15 14:11:46 +0100
committerGitHub <noreply@github.com>2020-01-15 14:11:46 +0100
commit8f64dfea5c32eb9d4b4859bf9e8b619b24044e2b (patch)
tree684ec1ace92d209b6b1e3d554a6a665bf9e47e3f
parent8181f98e0c0055b047585ebe5f054332d454a7e4 (diff)
parent303753f8c6bde650f5b249b07099ea1406383bc3 (diff)
downloadpython-decorator-git-8f64dfea5c32eb9d4b4859bf9e8b619b24044e2b.tar.gz
Merge pull request #77 from hugovk/add-3.8
Test on Python 3.8
-rw-r--r--.travis.yml15
1 files changed, 7 insertions, 8 deletions
diff --git a/.travis.yml b/.travis.yml
index ee594f0..d5e58cf 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,13 +1,12 @@
language: python
-matrix:
- include:
- - python: 2.7
- - python: 3.4
- - python: 3.5
- - python: 3.6
- - python: 3.7
- dist: xenial
+python:
+ - 2.7
+ - 3.4
+ - 3.5
+ - 3.6
+ - 3.7
+ - 3.8
install:
- python setup.py install