summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <james@bit.ly>2014-01-03 14:47:35 -0500
committerJames Socol <james@bit.ly>2014-01-03 14:47:35 -0500
commit3baf3f916718203c4b9263f14aec563c2a676eda (patch)
treebb6c4b11d51bcafb7de0b93f3c5ed3d20c13e736
parent19f4361768ff99d562ce6ab8080f3fa6e7e89d58 (diff)
downloadpystatsd-3baf3f916718203c4b9263f14aec563c2a676eda.tar.gz
Version 2.1.1v2.1.1
-rw-r--r--docs/conf.py4
-rw-r--r--setup.py2
-rw-r--r--statsd/__init__.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/docs/conf.py b/docs/conf.py
index e0faa98..81ef892 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -41,7 +41,7 @@ master_doc = 'index'
# General information about the project.
project = u'Python StatsD'
-copyright = u'2012, James Socol'
+copyright = u'2014, James Socol'
# The version info for the project you're documenting, acts as replacement for
# |version| and |release|, also used in various other places throughout the
@@ -50,7 +50,7 @@ copyright = u'2012, James Socol'
# The short X.Y version.
version = '2.1'
# The full version, including alpha/beta/rc tags.
-release = '2.1.0'
+release = '2.1.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 0bb0cef..8575cea 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import find_packages, setup
setup(
name='statsd',
- version='2.1',
+ version='2.1.1',
description='A simple statsd client.',
long_description=open('README.rst').read(),
author='James Socol',
diff --git a/statsd/__init__.py b/statsd/__init__.py
index 440d9bf..7e2e884 100644
--- a/statsd/__init__.py
+++ b/statsd/__init__.py
@@ -18,7 +18,7 @@ except ImportError:
from .client import StatsClient
-VERSION = (2, 1, 0)
+VERSION = (2, 1, 1)
__version__ = '.'.join(map(str, VERSION))
__all__ = ['StatsClient', 'statsd']