summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorptmcg <ptmcg@9bf210a0-9d2d-494c-87cf-cfb32e7dff7b>2015-10-29 06:38:35 +0000
committerptmcg <ptmcg@9bf210a0-9d2d-494c-87cf-cfb32e7dff7b>2015-10-29 06:38:35 +0000
commit59672e04e3956347c221b644a31c26386ace408e (patch)
treed5fde29bd38b205704e4d61a02e78246ebb4b0fa
parent86e7b17f955acfa8022521d9fb43a0ca59b6692e (diff)
downloadpyparsing-59672e04e3956347c221b644a31c26386ace408e.tar.gz
Updates to support files
git-svn-id: svn://svn.code.sf.net/p/pyparsing/code/trunk@292 9bf210a0-9d2d-494c-87cf-cfb32e7dff7b
-rw-r--r--src/README10
-rw-r--r--src/setup.py3
2 files changed, 9 insertions, 4 deletions
diff --git a/src/README b/src/README
index 44dd51f..dc959ec 100644
--- a/src/README
+++ b/src/README
@@ -50,7 +50,15 @@ Do the usual:
python setup.py install
-(pyparsing requires Python 2.3.2 or later.)
+(pyparsing requires Python 2.6 or later.)
+
+Or corresponding commands using pip, easy_install, or wheel:
+
+ pip install pyparsing
+
+ easy_install pyparsing
+
+ wheel install pyparsing
Documentation
diff --git a/src/setup.py b/src/setup.py
index e3ffd71..82061c6 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -30,9 +30,6 @@ setup(# Distribution meta-data
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.0',
- 'Programming Language :: Python :: 3.1',
- 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',