summaryrefslogtreecommitdiff
path: root/docs/conf.py
diff options
context:
space:
mode:
Diffstat (limited to 'docs/conf.py')
-rw-r--r--docs/conf.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/docs/conf.py b/docs/conf.py
index b781a5a..c78990a 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -20,7 +20,7 @@ import os
import sys
import subprocess
-sys.path.insert(0, os.path.abspath("."))
+sys.path.insert(0, os.path.abspath(".."))
# -- General configuration ------------------------------------------------
@@ -65,9 +65,9 @@ author = "Charles Gordon, Jon Parise, Joe Gordon"
# built documents.
#
# The short X.Y version.
-version = "3.2"
+version = "3.5"
# The full version, including alpha/beta/rc tags.
-release = "3.2.0"
+release = "3.5.2"
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
@@ -358,5 +358,5 @@ intersphinx_mapping = {"https://docs.python.org/": None}
# Automate building apidoc when building with readthedocs
apidoc_module_dir = os.path.join("..", "pymemcache")
apidoc_output_dir = "apidoc"
+apidoc_excluded_paths = ["test", "setup.py"]
apidoc_separate_modules = True
-apidoc_extra_args = ["--force"]