summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/ci.yml5
1 files changed, 2 insertions, 3 deletions
diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index 88ed440..16c5a5e 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -28,9 +28,8 @@ jobs:
- name: Lint
if: matrix.python-version == '2.7' || matrix.python-version == '3.9'
run: |
- pip install codespell flake8
- codespell . --skip=./.*,./pymemcache/test/certs --quiet-level=2
- flake8 --max-complexity=18 .
+ pip install flake8
+ flake8
python setup.py check --restructuredtext
- name: Disable IPv6 localhost
run: |