summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index fff867e..3adc8aa 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -29,7 +29,7 @@ jobs:
if: matrix.python-version == '2.7' || matrix.python-version == '3.8'
run: |
pip install codespell flake8
- codespell . --skip=./.* --quiet-level=2
+ codespell . --ignore-words-list=ba --skip=./.* --quiet-level=2
flake8 --max-complexity=10 pymemcache/
python setup.py check --restructuredtext
- name: Tests