summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
authorJon Parise <jon@pinterest.com>2019-12-17 14:49:45 -0800
committerGitHub <noreply@github.com>2019-12-17 14:49:45 -0800
commit6a53c83deb1aea61229210443ba652f1ef4ccb75 (patch)
tree95666d0bb23008a8c2b499b0c27ca4ac6a4fc82f /tox.ini
parent89c8ff167aef966433cb7ffaa8d835bd1d7058f9 (diff)
downloadpymemcache-6a53c83deb1aea61229210443ba652f1ef4ccb75.tar.gz
Add official support for Python 3.8 (#262)
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 2 insertions, 2 deletions
diff --git a/tox.ini b/tox.ini
index 37ab62e..644c0d1 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py27, py34, py35, py36, py37, pypy, pypy3, py27-flake8, py37-flake8, integration
+envlist = py27, py34, py35, py36, py37, py38, pypy, pypy3, py27-flake8, py38-flake8, integration
skip_missing_interpreters = True
[testenv]
@@ -21,7 +21,7 @@ commands =
flake8 pymemcache/
python setup.py check --restructuredtext
-[testenv:py37-flake8]
+[testenv:py38-flake8]
commands =
pip install flake8
flake8 pymemcache/