summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
authorJohn Anderson <sontek@gmail.com>2015-06-19 23:48:49 -0700
committerJohn Anderson <sontek@gmail.com>2015-06-19 23:48:49 -0700
commitace2cd339207c9739ef5ee0d4412a930b9bf571c (patch)
treee43863ba20d2aca02d36f164cc59dbcf3c2a7433 /tox.ini
parent5a135c0f72e54f570da69872dc32a2b6c384e2ff (diff)
downloadpymemcache-ace2cd339207c9739ef5ee0d4412a930b9bf571c.tar.gz
Flake8/pep8 the code
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini8
1 files changed, 7 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 6f59f5f..6694538 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,11 +1,17 @@
[tox]
-envlist = py26, py27, pypy, py33, py34
+envlist = py26, py27, pypy, py33, py34, flake8
[testenv]
deps = nose
commands =
python setup.py nosetests
+[testenv:flake8]
+commands =
+ pip install flake8
+ flake8 .
+
+
[testenv:docs]
commands =
pip install -r docs-requirements.txt