summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Parise <jon@pinterest.com>2021-02-04 14:04:41 -0800
committerJon Parise <jon@indelible.org>2021-02-04 15:32:25 -0800
commitd81526c54cad94e1b4158e04b54256abc52a449f (patch)
tree65f35dca8095b48dc8aed90e96528725f1024299
parentea68ad178110bd72e5e15a44f1973e76b321b497 (diff)
downloadpymemcache-d81526c54cad94e1b4158e04b54256abc52a449f.tar.gz
Add Python 3.9 to tox.ini as the newest version
-rw-r--r--tox.ini4
1 files changed, 2 insertions, 2 deletions
diff --git a/tox.ini b/tox.ini
index 644c0d1..7cdf9b1 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py27, py34, py35, py36, py37, py38, pypy, pypy3, py27-flake8, py38-flake8, integration
+envlist = py27, py34, py35, py36, py37, py38, py39, pypy, pypy3, py27-flake8, py39-flake8, integration
skip_missing_interpreters = True
[testenv]
@@ -21,7 +21,7 @@ commands =
flake8 pymemcache/
python setup.py check --restructuredtext
-[testenv:py38-flake8]
+[testenv:py39-flake8]
commands =
pip install flake8
flake8 pymemcache/