summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHervé Beraud <hberaud@redhat.com>2021-07-06 15:15:01 +0200
committerGitHub <noreply@github.com>2021-07-06 06:15:01 -0700
commit2c806f783246cf18a02242a3354b4969f60bce4d (patch)
tree92c215b16147e66c7f8f75616ec92a21441fe51d
parentc782de1cac7cfaf4f6868d17682197022dad2d6b (diff)
downloadpymemcache-2c806f783246cf18a02242a3354b4969f60bce4d.tar.gz
adding code coverage (#336)
-rw-r--r--tox.ini4
1 files changed, 4 insertions, 0 deletions
diff --git a/tox.ini b/tox.ini
index e4d74cb..22c816c 100644
--- a/tox.ini
+++ b/tox.ini
@@ -27,6 +27,10 @@ commands =
flake8
python setup.py check --restructuredtext
+[testenv:coverage]
+commands =
+ py.test --cov=pymemcache
+
[testenv:docs]
commands =
pip install -r docs-requirements.txt