summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Clauss <cclauss@me.com>2020-08-21 23:49:09 +0200
committerGitHub <noreply@github.com>2020-08-21 23:49:09 +0200
commit0cd778ac07696000d7090dde4c6982c27d1fc332 (patch)
treeee1762d185b0d86b7c0708cf2abf826b6ce51667
parentc477187334b4c5615738997413920991f8002981 (diff)
downloadpymemcache-0cd778ac07696000d7090dde4c6982c27d1fc332.tar.gz
codespell . --skip=./.*,./pymemcache/test/certs --quiet-level=2
-rw-r--r--.github/workflows/ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index 9cc2a42..e3bb97d 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -29,7 +29,7 @@ jobs:
if: matrix.python-version == '2.7' || matrix.python-version == '3.8'
run: |
pip install codespell flake8
- codespell . --ignore-words-list=ba --skip=./.* --quiet-level=2
+ codespell . --skip=./.*,./pymemcache/test/certs --quiet-level=2
flake8 --max-complexity=18 .
python setup.py check --restructuredtext
- name: Tests