summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Clauss <cclauss@me.com>2020-08-21 07:14:35 +0200
committerGitHub <noreply@github.com>2020-08-21 07:14:35 +0200
commit49dc016a2bda86a07bd681d3d5549af45869d96b (patch)
tree6b73acbd34a12541dcb62d263ee3a4b63345e287
parent913f9f823937c9b1cb0b5afc7e7e3ee7baf2c66d (diff)
downloadpymemcache-49dc016a2bda86a07bd681d3d5549af45869d96b.tar.gz
codespell --ignore-words-list=ba
-rw-r--r--.github/workflows/ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index fff867e..3adc8aa 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -29,7 +29,7 @@ jobs:
if: matrix.python-version == '2.7' || matrix.python-version == '3.8'
run: |
pip install codespell flake8
- codespell . --skip=./.* --quiet-level=2
+ codespell . --ignore-words-list=ba --skip=./.* --quiet-level=2
flake8 --max-complexity=10 pymemcache/
python setup.py check --restructuredtext
- name: Tests