summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Parise <jon@pinterest.com>2016-10-31 13:07:42 -0700
committerGitHub <noreply@github.com>2016-10-31 13:07:42 -0700
commitf1c939be4dbc99aa6cc9d90b24c500893d65097d (patch)
tree8d318883373db775fc2a49767ef54603319f2ef6
parentcc918aa8eb6c9d54cb49c3a92c574f6d2175edb1 (diff)
parent340e8b98da4f05029148ebb747afe97efd305990 (diff)
downloadpymemcache-f1c939be4dbc99aa6cc9d90b24c500893d65097d.tar.gz
Merge pull request #127 from jogo/README
Update README to mention tox
-rw-r--r--README.rst13
1 files changed, 12 insertions, 1 deletions
diff --git a/README.rst b/README.rst
index 53a94e4..02e7b18 100644
--- a/README.rst
+++ b/README.rst
@@ -30,14 +30,25 @@ Install from pip:
pip install pymemcache
-For development, clone from github and run the tests with:
+For development, clone from github and run the tests:
.. code-block:: bash
git clone https://github.com/pinterest/pymemcache.git
cd pymemcache
+
+Run the tests manually:
+
+.. code-block:: bash
+
python setup.py nosetests
+Or with `Tox <http://tox.readthedocs.io/>`_:
+
+.. code-block:: bash
+
+ tox
+
Usage
=====