summaryrefslogtreecommitdiff
path: root/scripts/build/appveyor.py
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/build/appveyor.py')
-rwxr-xr-xscripts/build/appveyor.py6
1 files changed, 1 insertions, 5 deletions
diff --git a/scripts/build/appveyor.py b/scripts/build/appveyor.py
index 39b3ebe..d16c08a 100755
--- a/scripts/build/appveyor.py
+++ b/scripts/build/appveyor.py
@@ -321,15 +321,11 @@ def patch_package_name():
def build_binary_packages():
- """Create wheel/exe binary packages."""
+ """Create wheel binary packages."""
os.chdir(opt.package_dir)
add_pg_config_path()
- # Build .exe packages for whom still use them
- if opt.package_name == 'psycopg2':
- run_python(['setup.py', 'bdist_wininst', "-d", opt.dist_dir])
-
# Build .whl packages
run_python(['setup.py', 'bdist_wheel', "-d", opt.dist_dir])