summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-05-05 04:13:45 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2020-05-05 04:13:45 +0200
commit4221a6c4be0d8edcf271a348c151962b733dfba4 (patch)
treebd68a5a8150f51a6816982eb1e71e04ec6372f02
parent55cd834056e3a806f7cffead62e8cc4c23938ea3 (diff)
downloadpsutil-4221a6c4be0d8edcf271a348c151962b733dfba4.tar.gz
(minor) fix arg
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2402a143..fdaf4702 100755
--- a/setup.py
+++ b/setup.py
@@ -113,9 +113,9 @@ def silenced_output(stream_name):
def missdeps(msg):
- s = hilite("C compiler or Python headers are not installed ", ok=False)
- s += hilite("on this system. Try to run:\n", ok=False)
- s += hilite(msg, ok=False, bold=True)
+ s = hilite("C compiler or Python headers are not installed ", color="red")
+ s += hilite("on this system. Try to run:\n", color="red")
+ s += hilite(msg, color="red", bold=True)
print(s, file=sys.stderr)