summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index c537514..d6f85ef 100644
--- a/setup.py
+++ b/setup.py
@@ -20,17 +20,17 @@ if sys.version_info[0] < 3 or sys.version_info[1] < 4:
try:
import pypandoc
readme = pypandoc.convert('README.md', 'rst')
-except (IOError, ImportError):
+except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.0.1',
+ version='2.5.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
- long_readme=readme,
+ long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,