summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:38 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:38 -0500
commit462014b7e0e3e3976530ed1329fd034dc78f40f8 (patch)
tree7272275ba8382ea9de0b2b01a912237c828a450a /setup.py
parent6ab8edafabb2ff47cce842f81ea7f6a29ead8a00 (diff)
parent7bb7adb937e6e443958e67c62cc1f5cc60c14c57 (diff)
downloadpies-462014b7e0e3e3976530ed1329fd034dc78f40f8.tar.gz
Merge branch 'release/2.5.0'2.5.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index c537514..d6f85ef 100644
--- a/setup.py
+++ b/setup.py
@@ -20,17 +20,17 @@ if sys.version_info[0] < 3 or sys.version_info[1] < 4:
try:
import pypandoc
readme = pypandoc.convert('README.md', 'rst')
-except (IOError, ImportError):
+except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.0.1',
+ version='2.5.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
- long_readme=readme,
+ long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,