summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-11-24 21:27:37 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-11-24 21:27:37 -0500
commit34b10731fe4b48a621092f288d10a453b59f2759 (patch)
treef135bd06b71680535e031e8f7f4085d2d292270e
parentd5fa0f541148a579854702688a4dd3073c9c15c3 (diff)
parent6ab8edafabb2ff47cce842f81ea7f6a29ead8a00 (diff)
downloadpies-34b10731fe4b48a621092f288d10a453b59f2759.tar.gz
Merge tag '2.0.1' into develop
2.0.1
-rw-r--r--pies/overrides.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/overrides.py b/pies/overrides.py
index 6c92b7a..926d51b 100644
--- a/pies/overrides.py
+++ b/pies/overrides.py
@@ -26,7 +26,7 @@ from numbers import Integral
from .version_info import PY2, PY3, VERSION
-__version__ = "2.0.0"
+__version__ = "2.0.1"
native_dict = dict
native_round = round
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index d8768ab..45881a0 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.0.0',
+ version='2.0.1',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.0.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.0.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index cd15bc1..c537514 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError):
readme = ''
setup(name='pies',
- version='2.0.0',
+ version='2.0.1',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_readme=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,