summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-11-13 22:51:33 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-11-13 22:51:33 -0500
commit10e50aac751aeeb719016917c845927047acc447 (patch)
tree12839108c344f5a05b2c1f87211e0b6962cf0fd9
parentba6d10fed43ec9a8a8eec0646e27212a62d81b51 (diff)
downloadpies-10e50aac751aeeb719016917c845927047acc447.tar.gz
Bump version to 2.0.0
-rw-r--r--pies/overrides.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/overrides.py b/pies/overrides.py
index e78da80..decb8c8 100644
--- a/pies/overrides.py
+++ b/pies/overrides.py
@@ -26,7 +26,7 @@ from numbers import Integral
from .version_info import PY2, PY3, VERSION
-__version__ = "1.0.3"
+__version__ = "2.0.0"
native_dict = dict
native_round = round
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index ddbc6aa..abef0dd 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -10,12 +10,12 @@ if sys.version < '2.7':
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='1.0.0',
+ version='2.0.0',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-1.0.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.0.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index 8185b6f..0865e10 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from distutils.core import setup
install_requires = []
if sys.version < '3':
- install_requires += ['pies2overrides']
+ install_requires += ['pies2overrides==2.0.0']
elif sys.version < '3.2':
install_requires += ['argparse']
@@ -15,7 +15,7 @@ if sys.version < '3.4':
install_requires += ['enum34']
setup(name='pies',
- version='1.0.3',
+ version='2.0.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',