summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2014-01-14 18:58:45 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2014-01-14 18:58:45 -0500
commitcacbfc82e80077c244632c05cabe5b6a4c31c1c9 (patch)
tree6b6949262e94fa9a281294192489f5208f1b0bfc
parent4e4a8040712b4fbf381335c78a36f0819c3cb632 (diff)
parent28fd246d85beb44ced38cfa288c7d2b8f85350a2 (diff)
downloadpies-cacbfc82e80077c244632c05cabe5b6a4c31c1c9.tar.gz
Merge branch 'release/2.5.4'2.5.4
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/__init__.py b/pies/__init__.py
index 39d0dd1..3bca9aa 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -29,4 +29,4 @@
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.5.3"
+__version__ = "2.5.4"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index 5bb9c9d..d800c54 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.5.3',
+ version='2.5.4',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.5.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.5.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index 32e0740..cbb728e 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.5.3',
+ version='2.5.4',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.3.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.4.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,