summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:00 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-12-14 23:32:00 -0500
commit7bb7adb937e6e443958e67c62cc1f5cc60c14c57 (patch)
tree7272275ba8382ea9de0b2b01a912237c828a450a
parent81436e092a8693ffecdc7cf02214b5003a183bbd (diff)
downloadpies-7bb7adb937e6e443958e67c62cc1f5cc60c14c57.tar.gz
Bump version to 2.5.0
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/__init__.py b/pies/__init__.py
index 42f27ab..313d8e0 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -29,4 +29,4 @@
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.0.1"
+__version__ = "2.5.0"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index 45881a0..5cf5aff 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.0.1',
+ version='2.5.0',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.0.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.5.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index 7b7065f..d6f85ef 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.0.1',
+ version='2.5.0',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.0.1.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.0.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,