summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Crosley <timothy.crosley@gmail.com>2013-12-22 18:30:54 -0500
committerTimothy Crosley <timothy.crosley@gmail.com>2013-12-22 18:30:54 -0500
commit0320431503055cb2be89d749ffa7a9b0fb6e0e39 (patch)
tree27b24d5635be7df6a8d7c9a2f6374d34de681211
parent2a9b5ab7496428c69c056c224edeae5b4b87161c (diff)
parent8b784550039dc72eda8a2a8177e39cca4f5add54 (diff)
downloadpies-0320431503055cb2be89d749ffa7a9b0fb6e0e39.tar.gz
Merge tag '2.5.1' into develop
2.5.1
-rw-r--r--pies/__init__.py2
-rw-r--r--pies2overrides/setup.py4
-rw-r--r--setup.py4
3 files changed, 5 insertions, 5 deletions
diff --git a/pies/__init__.py b/pies/__init__.py
index 313d8e0..af47d20 100644
--- a/pies/__init__.py
+++ b/pies/__init__.py
@@ -29,4 +29,4 @@
OTHER DEALINGS IN THE SOFTWARE.
"""
-__version__ = "2.5.0"
+__version__ = "2.5.1"
diff --git a/pies2overrides/setup.py b/pies2overrides/setup.py
index 5cf5aff..ba01db5 100644
--- a/pies2overrides/setup.py
+++ b/pies2overrides/setup.py
@@ -14,12 +14,12 @@ if sys.version_info[0] == 2 and sys.version_info[1] < 7:
install_requires += ['ordereddict', 'argparse']
setup(name='pies2overrides',
- version='2.5.0',
+ version='2.5.1',
description='Defines override classes that should be included with pies only if running on Python2.',
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.5.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/pies2overrides/dist/pies2overrides-2.5.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,
diff --git a/setup.py b/setup.py
index d6f85ef..912d2b3 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ except (IOError, ImportError, OSError, RuntimeError):
readme = ''
setup(name='pies',
- version='2.5.0',
+ version='2.5.1',
description='The simplest way to write one program that runs on both Python 2 and Python 3.',
long_description=readme,
author='Timothy Crosley',
author_email='timothy.crosley@gmail.com',
url='https://github.com/timothycrosley/pies',
- download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.0.tar.gz?raw=true',
+ download_url='https://github.com/timothycrosley/pies/blob/master/dist/pies-2.5.1.tar.gz?raw=true',
license="MIT",
install_requires=install_requires,
requires=install_requires,