diff options
-rw-r--r-- | setup.cfg | 3 | ||||
-rw-r--r-- | setup.py | 4 |
2 files changed, 7 insertions, 0 deletions
@@ -1,2 +1,5 @@ [pytest] norecursedirs = .git + +[bdist_wheel] +universal=1 @@ -2,6 +2,10 @@ from distutils.core import setup import os import re +import sys + +if any(a == 'bdist_wheel' for a in sys.argv): + from setuptools import setup with open(os.path.join(os.path.dirname(__file__), 'pexpect', '__init__.py'), 'r') as f: for line in f: |