summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.cfg3
-rw-r--r--setup.py4
2 files changed, 7 insertions, 0 deletions
diff --git a/setup.cfg b/setup.cfg
index ae62686..87fce02 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,2 +1,5 @@
[pytest]
norecursedirs = .git
+
+[bdist_wheel]
+universal=1
diff --git a/setup.py b/setup.py
index e2ee117..522a520 100644
--- a/setup.py
+++ b/setup.py
@@ -2,6 +2,10 @@
from distutils.core import setup
import os
import re
+import sys
+
+if any(a == 'bdist_wheel' for a in sys.argv):
+ from setuptools import setup
with open(os.path.join(os.path.dirname(__file__), 'pexpect', '__init__.py'), 'r') as f:
for line in f: