summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIan Lee <IanLee1521@gmail.com>2016-05-31 12:45:40 -0700
committerIan Lee <IanLee1521@gmail.com>2016-05-31 12:45:40 -0700
commitd4a60037be95b4b5f84a040bc40ce2ca703640bb (patch)
treee4674718308d483fa42f80c4d748570f122dd349 /setup.py
parent24d3ca653bce603ed7468de1df2c7f9279e87113 (diff)
downloadpep8-d4a60037be95b4b5f84a040bc40ce2ca703640bb.tar.gz
Removed pycodestyle entry point
This essentially reverts part of b6cef179, leaving only the (now more nicely formatted) warning text).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f755626..421fe03 100644
--- a/setup.py
+++ b/setup.py
@@ -40,8 +40,7 @@ setup(
],
entry_points={
'console_scripts': [
- 'pycodestyle = pep8:_main',
- 'pep8 = pep8:_main_pep8',
+ 'pep8 = pep8:_main',
],
},
classifiers=[